VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Gambas-1.0.18 (full and runtime) in 5.8 testing  (Read 1741 times)

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Gambas-1.0.18 (full and runtime) in 5.8 testing
« on: May 30, 2007, 08:44:03 pm »

Gambas 1.0.18 full package and runtime are now in 5.8 testing repo. Gambas2 1.9.48 and 1.9.49 were still there... :o, so I moved them to unstable, since no one has reported problems with them... ;D

http://vectorlinux.osuosl.org/veclinux-5.8/testing/x-dev/gambas-1.0.18-i586-1vl58.tlz
Quote
gambas: Gambas (BASIC IDE)
gambas:
gambas: GAMBAS is a free implementation of a graphical development
gambas: environment based on a BASIC interpreter. It is very inspired by
gambas: Visual Basic and Java. It is NOT a VB clone!
gambas:
gambas: Benoit Minisini, http://gambas.sourceforge.net
gambas: GNU GENERAL PUBLIC LICENSE, Version 2, June 1991
gambas:
gambas: Packaged with support for sqlite, postgresql, and mysql.
gambas:

http://vectorlinux.osuosl.org/veclinux-5.8/testing/x-dev/gambas-runtime-1.0.18-i586-1vl58.tlz
Quote
gambas-runtime: Gambas runtime (BASIC runtime)
gambas-runtime:
gambas-runtime: GAMBAS is a free implementation of a graphical development
gambas-runtime: environment based on a BASIC interpreter. It is very inspired by
gambas-runtime: Visual Basic and Java. It is NOT a VB clone!
gambas-runtime:
gambas-runtime: Benoit Minisini, http://gambas.sourceforge.net
gambas-runtime: GNU GENERAL PUBLIC LICENSE, Version 2, June 1991
gambas-runtime:
gambas-runtime: Packaged with support for sqlite, postgresql, and mysql.
gambas-runtime:


Changelog: http://gambas.sourceforge.net/changelog.html
Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10