VectorLinux
July 28, 2014, 12:19:25 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Mouse Problem!  (Read 2449 times)
hnliushen
Member
*
Posts: 1


« on: May 30, 2007, 11:16:27 pm »

I just installed VL 5.8 soho on Virtual PC 2004 SP1, and found the mouse did not work.

any suggestions?

Thanks!
 
Logged
bigpaws
Vectorian
****
Posts: 1843


« Reply #1 on: May 31, 2007, 03:23:10 pm »

For suggestions please give more information.

Name of mouse, Type of connection i.e serial,PS2 or USB.

Bigpaws
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #2 on: May 31, 2007, 08:12:54 pm »

I have used QEMU but not Virtual PC. Does Virtual PC virtualize the mouse? That is, what does Virtual PC see as the mouse? Regardless of what your real mouse is, what matters is how Virtual PC presents it to an operating system installed in the virtual machine.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!