April 19, 2015, 02:26:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: VL Will not Install  (Read 2190 times)
Posts: 9

« on: June 08, 2007, 05:45:03 pm »

I've tried VL 5.8 Standard Gold, Gold Live, 5.8 Soho, Soho Live all witht eh same problem, my most unfavorite Linux Military man Kernel Panic!

Kernel panics when tring to load my system:
AMD x64 3000 (socket 754)
1 gig ram
80 gig SATA 1
19" CRT
Radeon 9800 128 meg
nForce 3 - 250 chipset

Which I don't quite understand I would think the kernel used in Vector should be able to handle the x64 processor even though I'm just loading in 32bit mode... Got any ideas?

I got Vector working Great on my P3 so I want to have both my Linux system running the same to make life easy...

Posts: 9

« Reply #1 on: June 09, 2007, 07:36:58 pm »

Ok further testing shows the error message:

CPU 0: Machine Check Exception: 0000000000000004
Bank 4: b200000000070f0f
Kernel Panic - not syncing: CPU context corrupt

No idea what tha all means??
Posts: 2296

« Reply #2 on: June 09, 2007, 07:49:17 pm »

I got that message before, and in my case was a bad ram. I ran memtest to find out the problem. Another thing to do is to check your bios settings. I have a similar box (athlon64 2800), and after the ram fix, vl works perfectly.

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

Global Moderator
Posts: 1922

« Reply #3 on: June 09, 2007, 08:42:07 pm »

and if it is bad RAM you might just want to remove the RAM sticks, run a pink eraser over the contacts, clean the contacts with rubbing alcohol and then reseat the RAM modules firmly back into their appropriate sockets. That has often solved RAM errors for me.

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Posts: 9

« Reply #4 on: June 09, 2007, 09:47:36 pm »

mmm I'll check that out, it's Muskin ram so it's not the cheap stuff, and no other OS has had any problems installing running, but it's worth checking.

Nope that didn't help any, but thanks for the idea..
« Last Edit: June 10, 2007, 07:13:01 am by dwainehead » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!