March 28, 2015, 06:43:22 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: vl-hot-config error  (Read 2159 times)
Posts: 1

« on: June 09, 2007, 04:10:11 am »

After intsalling VL SOHO 5.8 i tried configure hotplug with the vl-hot-config tool.

But i always get the error:

This application has raised an unexpected error and must abort.
#45: File or directory does not exist

The same error on konsole.

A reinstall of the vl-hot package didn't help  Huh

Posts: 2499

« Reply #1 on: June 10, 2007, 07:38:01 am »

This is a known issue and I am working on a fix, but my time is very limited lately. Changes in the kernel config on SOHO final broke vl-hot-config. The NLS modules are now built-in and the utility tries to parse them for the combobox.

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!