Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [Solved] Can't Fax No More  (Read 2532 times)


  • Vectorian
  • ****
  • Posts: 1349
[Solved] Can't Fax No More
« on: June 07, 2007, 12:31:37 am »


For whatever reason I cannot fax anymore. Doing "fax send tel# file" I get:

efax: 10:40 opened /dev/modem

and then it sits forever. I can see on the modem diaplay that there is no activity.

In /etc/udev/rules.d/modem.rules I have :
KERNEL=="ttyS0", SYMLINK="modem",MODE="0666
however, /dev/modem permission is 20600 when it should be 20666.
Then when I do "/etc/rc.d/rc.udev start" the /dev/modem permission changes to 20666. That still does not let me fax.
Does that indicate that rc.udev is not initialized on booting?
The modem seems to be alright. It does work using that moody chestnut-dialer. Moody meaning it will open or not.

Should any settings be changed in inittab? I enabled
s1:12345:respawn:/sbin/agetty 19200 ttyS0 vt100

I changed back to kernel-2.6-18.5 now from 2.6.20 just in case, makes no difference, can't fax.

Help badly needed!!!!!

« Last Edit: June 09, 2007, 09:45:42 pm by lagagnon »


  • Vectorian
  • ****
  • Posts: 1349
Re: Can't Fax No More
« Reply #1 on: June 09, 2007, 09:42:10 pm »

Happy to annouce, Can Fax Again.

It was a matter of cleaning the contacts of the cable connecting from the modem to the computer. It seems in the high humidity climat I live this does happen, guess kind of a corrosion. I had it before with the speaker connection as well. The problem is to think that this might be the fault does escape once attention easily.