VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [SOLVED] Skype asound.comf  (Read 3604 times)

vvucic

  • Packager
  • Vectorite
  • ****
  • Posts: 113
    • GNU Linux Center
[SOLVED] Skype asound.comf
« on: June 10, 2007, 01:03:30 am »

hello,

I have VL 5.8 Final and I am trying to use Skype.  I can hear the voice but mic is not working.
I tried to found /etc/asound.conf but I cannot find it?
Where to fix the problem?


thanks,

veki
« Last Edit: June 15, 2007, 02:47:07 am by vvucic »
Logged

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: Skype asound.comf
« Reply #1 on: June 14, 2007, 12:40:02 am »

veki, try removing the .asoundrc file in your user's home directory:

Code: [Select]
rm ~/.asoundrc
That should get Skype working properly.
Logged

vvucic

  • Packager
  • Vectorite
  • ****
  • Posts: 113
    • GNU Linux Center
Re: Skype asound.comf
« Reply #2 on: June 15, 2007, 02:00:10 am »

Hello,

There is no such file there :/
Next advise?

veki
Logged

vvucic

  • Packager
  • Vectorite
  • ****
  • Posts: 113
    • GNU Linux Center
Re: Skype asound.comf
« Reply #3 on: June 15, 2007, 02:46:49 am »

Hello,
I think that it is always the best do settings with alsamixer from console than with other mixers since i succeeded to enable mic with alsamixer but not with other mixers.

Thus, careful nebaling of mic in capture section, mix out and mic volume in playback section is recommended.
If occasionally mic is not enough sensitive it may be advised to increase master volume on 90% approx or even more since some audio cards do not have enough sensitive mic amplification especially in some cheaper audio cards. 
As some people say: "Less money, less music..."

Regards,

veki
Logged