Please support VectorLinux!

Author Topic: vl-hot-config error  (Read 2183 times)

laberer

  • Member
  • *
  • Posts: 1
vl-hot-config error
« on: June 09, 2007, 04:10:11 am »
After intsalling VL SOHO 5.8 i tried configure hotplug with the vl-hot-config tool.

But i always get the error:

This application has raised an unexpected error and must abort.
#45: File or directory does not exist
FMain.ReadCharsets.222


The same error on konsole.

A reinstall of the vl-hot package didn't help  ???


Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: vl-hot-config error
« Reply #1 on: June 10, 2007, 07:38:01 am »
This is a known issue and I am working on a fix, but my time is very limited lately. Changes in the kernel config on SOHO final broke vl-hot-config. The NLS modules are now built-in and the utility tries to parse them for the combobox.
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10