Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: SOLVED> Can't get 5.8 Beryl working on Nvidia 6200  (Read 1780 times)


  • Member
  • *
  • Posts: 1
SOLVED> Can't get 5.8 Beryl working on Nvidia 6200
« on: June 10, 2007, 02:20:21 am »

I have used 5.8 SOHO and I'm very pleased with it, however I want to get Beryl installed. Doing that from SOHO takes installing X 7, and I really didn't want to spend the efforts. So I decided to try the 5.8 Std Live CD with Beryl.
Well, the CD starts up nicely, showing the process all the way to the end with the message about "the distro that grows on you". Once this is done my screen goes all black. All black. No prompt, nothing. What's wrong?


Videocard: ASUS EN6200TC, Nvidia 6200 chipset
Monitor:  HP 1530 flatscreen (not recognized in xorg.conf in any distro I've tried, runs as a generic 1024 x 768)
Mobo:  Abit ABIT NF-M2S, nForce405+GeForce 6100, Socket-AM2, m-ATX, GbLAN, PCI-Ex8

Is there a conflict with the onboard graphics of the micro ATX card?

SOLVED, when browsing other forums found tip to check BIOS. Yes, the BIOS had a setting to use onboard graphics even if external card found. Changed that setting in BIOS and now at least the VL Live CD @Beryl@ works.

 ;D :D
« Last Edit: June 10, 2007, 08:34:24 am by roller »