VectorLinux
November 27, 2014, 12:32:31 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Wireless Networking with RT61 chipset card  (Read 5480 times)
dh2k
Member
*
Posts: 8


« Reply #15 on: September 27, 2007, 04:50:20 am »

I have followed all info given at URL http://www.vectorlinux.com/forum2/index.php?topic=1282.0 and also the ubuntu guide https://help.ubuntu.com/community/WifiDocs/Driver/RalinkRT61 and Slackware9 guide http://rt2x00.serialmonkey.com/wiki/index.php?title=Slackware9_rt61_Howto but I cannot get WPA working.

Referred to the iwpriv info file with the [Modules] directory of the serial monkey driver and tried the wireless tools [iwconfig & iwpriv] to get WPA working but still no joy.

If I configure my router to an open network (isolating any connection to the router matching my PCMCIA cards MAC only) then this works a charm with no bugs simply using the [wifi-radar].

Has anybody ever got WPA working using RT61 chipset? If so, how? Undecided
Logged
Cohan
Member
*
Posts: 4


« Reply #16 on: October 03, 2007, 06:27:35 am »

I got the wireless network up and running (using WEP) rather quickly. I guess the install scripts from serialmonkey has improved over the lase year.  Smiley
One small step remaining though - I get the card starting on boot, but I have to manually connect to a network. How can I make this automatic as well?
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4030



« Reply #17 on: October 03, 2007, 07:32:07 am »

Nothing like trying it out to see how it goes....If it is not normally detected with a VL Standard or SOHO install then there are lots of resources and we are here to help you. I also found this method for that chipset:
http://www.cyberciti.biz/tips/linux-install-and-configure-dlink-dwl-g-520-wireless-lan-pci-card.html

Personal experience using that guide, on a friend's Debian Etch box: I found that modprobe did not work. Had to use insmod and full path to the module for it to load.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!