VectorLinux
September 02, 2014, 03:17:20 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: upgraded forum to smf-1.1.2  (Read 7664 times)
vector
Administrator
Vectorite
*****
Posts: 479



« on: June 10, 2007, 07:01:53 pm »

I upgraded the forum to smf-1.1.2 which is latest stable. If you notice any weirdness let me or johnb316 know.
Thanks,
vec
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2282


« Reply #1 on: June 11, 2007, 12:53:22 pm »

Looks like some topics are missing, could be related to the upgrade?

http://www.vectorlinux.com/forum2/index.php?topic=3309.msg20597#msg20597
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« Reply #2 on: June 11, 2007, 02:17:04 pm »

Vector, I noticed something weird with my postcount: instead of having the number of posts, it simply says "leet"  Huh
Here is a snapshot:



Something smells fishy... Lips sealed

EDIT: heh, never mind, it seems to be a forum easter-egg for 1337 posts Grin
« Last Edit: June 11, 2007, 02:23:08 pm by easuter » Logged

exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #3 on: June 11, 2007, 08:32:40 pm »

lol, that's pretty cool.  I would of never noticed if it happened to me.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!