VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: upgraded forum to smf-1.1.2  (Read 8513 times)

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 484
upgraded forum to smf-1.1.2
« on: June 10, 2007, 08:01:53 pm »

I upgraded the forum to smf-1.1.2 which is latest stable. If you notice any weirdness let me or johnb316 know.
Thanks,
vec
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2305
Re: upgraded forum to smf-1.1.2
« Reply #1 on: June 11, 2007, 01:53:22 pm »

Looks like some topics are missing, could be related to the upgrade?

http://www.vectorlinux.com/forum2/index.php?topic=3309.msg20597#msg20597
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: upgraded forum to smf-1.1.2
« Reply #2 on: June 11, 2007, 03:17:04 pm »

Vector, I noticed something weird with my postcount: instead of having the number of posts, it simply says "leet"  ???
Here is a snapshot:



Something smells fishy... :-X

EDIT: heh, never mind, it seems to be a forum easter-egg for 1337 posts ;D
« Last Edit: June 11, 2007, 03:23:08 pm by easuter »
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: upgraded forum to smf-1.1.2
« Reply #3 on: June 11, 2007, 09:32:40 pm »

lol, that's pretty cool.  I would of never noticed if it happened to me.
Logged