VectorLinux
April 24, 2014, 09:44:11 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [SOLVED] problem with sound after upgrading to VL 5.8 SOHO  (Read 1487 times)
pdamiana
Member
*
Posts: 5


« on: June 12, 2007, 03:51:27 am »

I installed VL 5.0 SOHO and seem to have a problem with the sound. When it opens I hear a brief sound, but then nothing again. There was a time I received the message stating that there is a program using the sound system.
What should I do to solve this problem? I checked everything. Did I miss something?

Regards
Peter Damiana
 Smiley
« Last Edit: June 30, 2007, 08:09:55 am by JohnB316 » Logged
vvucic
Packager
Vectorite
****
Posts: 104


WWW
« Reply #1 on: June 12, 2007, 05:32:37 am »

Hello Peter,

please try to be more explicit and concrete.  Which program is telling you that sound is already used? Did detection of audio hardware and installation of ALSA system went well?
When you say that you hear sound? DO you hear it as system sound message or as distorted sound?

Thanks,

veki
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1545


I like the bass to go BOOM!


WWW
« Reply #2 on: June 12, 2007, 07:33:07 am »

Look here where it says "KDE Sound System"  http://www.vectorlinux.com/forum2/index.php?topic=3234.0 , it might work for you.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
pdamiana
Member
*
Posts: 5


« Reply #3 on: June 28, 2007, 10:14:38 am »

thanks guys, it worked.
I apreciated the help.

Peter
 Cheesy
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!