VectorLinux
October 25, 2014, 01:17:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 070613 vl-hot 1.0.3 uploaded to 5.8 patches repo  (Read 2468 times)
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« on: June 13, 2007, 04:56:32 pm »

vl-hot 1.0.3 is now in the 5.8 patches repo. This is a must-have upgrade for SOHO 5.8 users and those who have FAT12 memory cards. Anybody else can keep using 1.0.1.

More info: http://www.vectorlinux.com/forum2/index.php?topic=786.msg20886#msg20886

http://vectorlinux.osuosl.org/veclinux-5.8/patches/base/vl-hot-1.0.3-noarch-1vl58.tlz
Code:
vl-hot: vl-hot (udev-based external block device automounting system)
vl-hot:
vl-hot: vl-hot is a new udev-based external block device automounting system
vl-hot: developed for Vector Linux SOHO 5.1, to replace the previous buggy
vl-hot: hotplug-based usb-mount scripts. VL-Hot should handle all external
vl-hot: block devices that use scsi emulation (USB, Firewire, PCCard, etc).
vl-hot: Now with GUI vl-hot-config.
vl-hot:
vl-hot: Joe1962 <joe1962@users.sourceforge.net>
vl-hot: GNU LIBRARY GENERAL PUBLIC LICENSE, Version 2, June 1991
vl-hot:
« Last Edit: June 13, 2007, 07:55:02 pm by Joe1962 » Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« Reply #1 on: June 13, 2007, 07:17:35 pm »

Unfortunately there are some unmet dependencies that prevent this from running:

Quote
root:# slapt-get --upgrade
Reading Package Lists... Done
Excluding vl-hot, use --ignore-dep to override
The following packages have unmet dependencies:
  vl-hot: Depends: gambas-runtime >= 1.0.18 | gambas >= 1.0.18
The following packages have been EXCLUDED:
  vl-hot kernel-headers
0 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.

Sorry to be the bearer of bad news.

-Cait
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #2 on: June 13, 2007, 07:22:04 pm »

gambas-1.0.18 and gambas-runtime-1.0.18 are in the testing repo. I think they are safe to move now, so I'll do that in a minute... Grin
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« Reply #3 on: June 13, 2007, 07:23:22 pm »

Cool!  I had hoped that was the case.

Tnx,
Cait
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!