VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [RESOLVED] k3b needs a newer growisofs  (Read 3018 times)

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
[RESOLVED] k3b needs a newer growisofs
« on: June 15, 2007, 10:39:56 am »

Code: [Select]
I get this note upon starting the latest k3b we have at the repos:

[quote]Used growisofs version 6.1 is outdated
It is highly recommended to use growisofs 7.0 or higher. K3b won't be able to write a DVD+RW in multiple sessions using a growisofs version older than 7.0.
Solution: Install a more recent version of growisofs.

i have no idea how to package and im not sure wether it came with the source code.
« Last Edit: June 16, 2007, 12:43:58 pm by JohnB316 »
Logged
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/

JohnB316

  • Administrator
  • Vectorian
  • *****
  • Posts: 1346
  • Registered Linux User #386728
Re: k3b needs a newer growisofs
« Reply #1 on: June 15, 2007, 08:26:13 pm »

blurymind,

Which version of VL are you using (full output of cat /etc/vector-version, please)? If you are using SOHO 5.8 final, the correct version of mkisofs is included as part of the dvd+rw-tools package.

The next question has to do with whether you're going to write multisession DVD+RW's. If not, then you should be fine. ;-)

HTH,
John
Logged
VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
Re: k3b needs a newer growisofs
« Reply #2 on: June 16, 2007, 02:08:08 am »

I am using vector Linux 5.8 std gold.

Here is the output:

Code: [Select]
shadow:$ cat /etc/vector-version
Vector Linux 5.8 Standard   12-16-2006vector:/~
Logged
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/

JohnB316

  • Administrator
  • Vectorian
  • *****
  • Posts: 1346
  • Registered Linux User #386728
Re: k3b needs a newer growisofs
« Reply #3 on: June 16, 2007, 08:37:54 am »

VL 5.8 Standard has the older dvd+rw tools on it (version 6.1). I've moved a package of dvd+rw tools 7.0, which is on SOHO 5.8, into the veclinux-5.8 testing repository. It can be downloaded here:

http://vectorlinux.osuosl.org/veclinux-5.8/testing/base-apps/dvd+rw-tools-7.0-i586-2vl58.tlz

Or you can use gslapt to grab it from the veclinux-5.8 testing repository.

Please let me know whether this solves the problem you're running into.

Thanks,
John
Logged
VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
Re: k3b needs a newer growisofs
« Reply #4 on: June 16, 2007, 12:19:15 pm »

VL 5.8 Standard has the older dvd+rw tools on it (version 6.1). I've moved a package of dvd+rw tools 7.0, which is on SOHO 5.8, into the veclinux-5.8 testing repository. It can be downloaded here:

http://vectorlinux.osuosl.org/veclinux-5.8/testing/base-apps/dvd+rw-tools-7.0-i586-2vl58.tlz

Or you can use gslapt to grab it from the veclinux-5.8 testing repository.

Please let me know whether this solves the problem you're running into.

Thanks,
John
Fixed.

Thank you.
Logged
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/