VectorLinux
November 22, 2014, 03:23:29 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: New to Vector question.  (Read 1393 times)
slicer
Member
*
Posts: 1


« on: June 16, 2007, 03:16:27 pm »

I have searched and not found the answers so decided to toss out a few questions.

1. Is there an easy way to get the packages from 5.8 SOHO in stalled to a Standard 5.8 install? Maybe a script?

2. Beryl install on Vector install that is running Xfce?

Been using Ubuntu for a while now and wanted to try something a little different. Hopefully you guys will not hold my past against me.  Grin

Thanks,

Slicer
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2290


« Reply #1 on: June 16, 2007, 03:28:56 pm »

I have searched and not found the answers so decided to toss out a few questions.

1. Is there an easy way to get the packages from 5.8 SOHO in stalled to a Standard 5.8 install? Maybe a script?

hmm, you need to to go with the dependencies issues, some programs works just with kdelibs, others needs more. I think tryal and error is the only way  Huh. If you need a specific program you should tell us, may be some guys know something about it.

Quote
2. Beryl install on Vector install that is running Xfce?

You need to upgrade xorg to get beryl to work, there is a guide on the howto section about it. The current xorg on vl is 6.9, you need 7.2. vl will not upgrade xorg until the next release, but MOE-lnx packaged it for those who cant wait, so, is not very hard  Wink. Works with Xfce.

Quote
Been using Ubuntu for a while now and wanted to try something a little different. Hopefully you guys will not hold my past against me.  Grin

Past is past, in spanish we say "pasado pisado" (sorry I cant translate it  Sad) Present matters, so, Welcome to VL.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
tomh38
Vectorian
****
Posts: 913



« Reply #2 on: June 19, 2007, 04:57:52 am »

The last I heard being an Ubuntu or ex-Ubuntu user isn't considered a crime around here.  Cheesy

In fact, quite a few people in the Vector Linux community actually dual boot Windows!  I myself have Windows XP installed in a virtual machine.

Concerning the Beryl issue, there's a beta 4 of the VL 5.8 Live with Beryl and xorg already set up.  If you have a spare partition, you may want to give it a try, do some tweaking, and see how it works for you.  I've been using it since it was released, and so far have had no real problems.  This might be an alternative to monkeying with your VL 5.8 Std. install by trying to upgrade xorg (which is a rather daunting process).
Logged

"I'm doing a (free) operating system (just a hobby, won't be big and professional like gnu) for 386(486) AT clones." - Linus Torvalds, April 1991
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!