Please support VectorLinux!

Author Topic: (solved)kaffeine package  (Read 2704 times)

ghartl1

  • Vectorite
  • ***
  • Posts: 379
(solved)kaffeine package
« on: June 19, 2007, 06:24:13 am »
hi,

i am using soho 5.8

i installed kaffeine 8.3 from linuxpackages.net (slackware 11)
the player didnt start correctly..i have to look at this issue closer later..

meanwhile, is ther maybe a kaffeine-package for soho 5.8 available?

greets günter
« Last Edit: June 24, 2007, 01:25:33 am by ghartl1 »

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: kaffeine package
« Reply #1 on: June 19, 2007, 06:29:31 am »
There is. I keep having trouble with it unfortunately, and I'm on a rather slow box lately, so I'm not building it now. A new xine-lib + kaffeine package would be rather cool.
Most music on my soundcloud page was arranged in programs running on VL.

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: kaffeine package
« Reply #2 on: June 19, 2007, 06:33:34 am »
what does it mean for me now?

can you please post the link to the kaffeine package

greets günter

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: kaffeine package
« Reply #3 on: June 24, 2007, 01:24:56 am »
i installed kafeine 8.4 by sourceball

works


greets günter