I instlled using "installpkg". When I try to run i am told it needs libgtkhtml-3.8.-so-1. a version of this was installed - "-2.6.**" - with VL5.8 which doesn't seem to be good enough. Linuxpackages has a version: "3.6***" . If i track down the proper version am i likely to break something that relies on this older version?
I know that probably is "well, it depends" but i thought i,d ask generally. I am clearly well over my head on this one.