VectorLinux
October 25, 2014, 01:57:50 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Ardour, not appearing in Menu  (Read 1762 times)
vvucic
Packager
Vectorite
****
Posts: 107


WWW
« on: June 21, 2007, 04:07:58 pm »

When I installed Ardour with GSlapt I noticed that it does not appear in Multimedia menu.

I start it normally with run command or from console.  Although, I personally do not care, it may be good to fix that minor issue.

thanks,

veki
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1551


I like the bass to go BOOM!


WWW
« Reply #1 on: June 22, 2007, 12:55:56 am »

That package is still a rather old one, a leftover from the early Dynamite releases that lead to vl 5.8. I hope to package ardour 2 when I get my "fast" laptop back, I'm currently on an older computer that has just one Linux partition containing a heavily contaminated SOHO (not what you'd call a good packaging environment)
Logged

Most music on my soundcloud page was arranged in programs running on VL.
vvucic
Packager
Vectorite
****
Posts: 107


WWW
« Reply #2 on: June 22, 2007, 01:05:20 am »

OK, as I said.  It isnot problem for me.

Just letting know.

Best wishes,


vedran
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!