VectorLinux
September 19, 2014, 07:32:32 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: stupid VASM firewall question  (Read 1209 times)
emi
Member
*
Posts: 21


« on: June 22, 2007, 05:44:56 pm »

I just upgraded from VL5.8SOHO RC1 to VL5.8SOHO Final. In VASM->Network->Firewall in RC1 there was a "Stop Firewall" option that I found very useful. In the Final release there is no "Stop Firewall" option, only "Start Firewall". I am not yet smart enough to know how to stop the firewall manually... tried "service firewall stop" in terminal, but didn't seem to work... or at least the application I'm using still thinks that it's firewalled.

Anyway, please point me in the right direction if you can. On the whole VL has worked perfectly for me.

Much appreciated.
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #1 on: July 04, 2007, 09:13:38 am »

I assume you did "service firewall stop" as root. What message did you get?
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!