Please support VectorLinux!

Author Topic: stupid VASM firewall question  (Read 1329 times)

emi

  • Member
  • *
  • Posts: 21
stupid VASM firewall question
« on: June 22, 2007, 05:44:56 pm »
I just upgraded from VL5.8SOHO RC1 to VL5.8SOHO Final. In VASM->Network->Firewall in RC1 there was a "Stop Firewall" option that I found very useful. In the Final release there is no "Stop Firewall" option, only "Start Firewall". I am not yet smart enough to know how to stop the firewall manually... tried "service firewall stop" in terminal, but didn't seem to work... or at least the application I'm using still thinks that it's firewalled.

Anyway, please point me in the right direction if you can. On the whole VL has worked perfectly for me.

Much appreciated.

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: stupid VASM firewall question
« Reply #1 on: July 04, 2007, 09:13:38 am »
I assume you did "service firewall stop" as root. What message did you get?