Please support VectorLinux!

Author Topic: 64-bit VL  (Read 29410 times)

jack baron

  • Member
  • *
  • Posts: 6
Re: 64-bit VL
« Reply #60 on: January 20, 2008, 06:22:28 am »
We are already using some of there packages :)
the latest version of VL64 is here: http://vectorlinux.osuosl.org/Uelsk8s/iso-test/VL64-5.9-STD-A7.iso
you can use 32bit packages as long as you have all the 32bit libs on the system.
DO NOT use installpkg to install 32bit packages without making sure they do not install anything into /lib or /usr/lib.
            What works from bluewhite ,tgz files:
Openoffice 2.3
Audacious
Firefox 3 beta 2(need a reboot to fully install)
asm


  what fails:
vlc
"libiconv.so.2: cannot open shared object file: No such file or directory"