VectorLinux
October 31, 2014, 03:21:15 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Easytag package error  (Read 2312 times)
PeskyGee
Member
*
Posts: 2


« on: June 24, 2007, 02:52:55 pm »

Hello, I had just finished intsalling Vector and when trying to launch Easytag I get the error:

easytag: symbol lookup error: /usr/lib/./libid3-3.8.so.3: undefined symbol: _ZNSs4_Rep20_S_empty_rep_storageE

I wanted to report it. I hope this is the right place. It appears to be a lib from id3tag perhaps or?? that is causing the problem.

Thanks :-)
Logged
JohnB316
Administrator
Vectorian
*****
Posts: 1346


Registered Linux User #386728


« Reply #1 on: June 25, 2007, 09:07:34 am »

Please open a terminal and type the following command at the prompt:

Code:
cat /etc/vector-version

Post the output from the command in this thread so that we can better help you.

Thanks,
John
Logged

VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.
Triarius Fidelis
Vecteloper
Vectorian
****
Posts: 2399


Domine, exaudi vocem meam


WWW
« Reply #2 on: June 25, 2007, 09:43:37 am »

That's the C++ treatment of symbols well enough.

Since that's a very distinct string you have, Google turns up a number of results for your mystery C++ name mangle _ZNSs4_Rep20_S_empty_rep_storageE. I can't make head or tail of it myself...
Logged

"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months
PeskyGee
Member
*
Posts: 2


« Reply #3 on: June 25, 2007, 12:14:59 pm »

Well to respond with a solution to this. I compile easytag from source and it works just fine. There appears to be a problem with the package for Vector. Just wanted to let someone know who maintains that package. I re-compile should do the trick.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!