VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: goffice also has X 7.1 as a dependency  (Read 3286 times)

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2878
    • The Linux Works
goffice also has X 7.1 as a dependency
« on: June 25, 2007, 09:23:45 am »

This is the same issue seen with the abiword package.  goffice claims X.org 7.1 as a dependency so you can't install gnumeric into VL 5.8 SOHO without the --no-dep option.  Once again I think it's an error in the slack-required file rather than a real dependency.

I do have a newer goffice package built against a clean machine (no X 7.x, no GNOME) so I will offer that in the appropriate forum.  Just an FYI...

-Cait
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: goffice also has X 7.1 as a dependency
« Reply #1 on: June 25, 2007, 12:29:17 pm »

sure thing, feel free to send it along.
Logged

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2878
    • The Linux Works
Re: goffice also has X 7.1 as a dependency
« Reply #2 on: July 05, 2007, 04:46:46 pm »

Done.  A goffice 0.4.0 package is in my contrib directory.  I've posted the details to the packagers' forum,
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1