VectorLinux
October 25, 2014, 12:25:21 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: slack-required incorrect (depencies not installed) -- leafpad package  (Read 1729 times)
caitlyn
Packager
Vectorian
****
Posts: 2876


WWW
« on: June 24, 2007, 10:16:42 am »

I installed leafpad into VL 5.8 SOHO:

Quote
slapt-get --install leafpad

Install went fine but it wouldn't run.  Executing from the commandline showed that it needs libgnomeprintui.   Installing the missing package and it's dependencies (lingnomeprint, libgnomecups) solved the problem.  I think whoever maintains the leafpad VL package needs to fix the slack-required file.

Tnx,
Cait
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!