VectorLinux
April 22, 2014, 10:27:48 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Keymap settings does not work in Vector 5.8 (with VASM)  (Read 1327 times)
szdl
Member
*
Posts: 2


« on: June 25, 2007, 12:27:07 pm »

Hi!

I'm new with Vectorlinux, I've just now tried the 5.8 "standard" LiveCD edition and have a serious problem with setting the national keyboard layout. Nothing works in VASM keymap settings..

I've tried the standard installable version too. The problem is the same (on different machines too)!
Is it a bug? I want to use this distro, I want to like it, so I"m seeking for explanation!




« Last Edit: June 25, 2007, 12:35:14 pm by szdl » Logged
szdl
Member
*
Posts: 2


« Reply #1 on: June 25, 2007, 01:31:59 pm »

Solved.

I edited xorg.conf.

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbLayout" "hu"
Option "XkbModel" "pc105"
EndSection

Note the line: "XkbModel" "pc105" !

But I think the VASM bug exists, because it has no effect on keymaps, so it have to be solved.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!