Please support VectorLinux!

Author Topic: slapt-get --update FFailed to build working directory No such file or directory  (Read 1959 times)

Angelaj

  • Member
  • *
  • Posts: 1

Hi everybody, I have decided to come back to Vector after some time, cause it really rocks and is snappy...

But im having a huge/weird problem.. Thank you in advance for helping if you know about it...

I have done a new install of Vector Linux 5.8 SOHO, and when I try to install a packet, upgrade, update etc, with  slapt-get in the console, I get the following message:

vector:/~
root:# slapt-get --update
Failed to build working directory [/home/ftp/x/packagespub/veclinu]
/home/ftp/x/packagespub/veclinu: No such file or directory

vector:/~
root:# slapt-get --upgrade
Failed to build working directory [/home/ftp/x/packagespub/veclinu]
/home/ftp/x/packagespub/veclinu: No such file or directory
vector:/~
root:# slapt-get --install xfce
Failed to build working directory [/home/ftp/x/packagespub/veclinu]
/home/ftp/x/packagespub/veclinu: No such file or directory
vector:/~
root:#         


uhhhh... apparently it does not find the repositories, but why?, have the repositories been moved? or is another thing?

anyone know whats that about ?  what can i do?

Thanks , Angelaj
.

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
try editing /etc/slapt-get/slaptgetrc and edit the WORKINGDIR line so it reads
Code: [Select]
WORKINGDIR=/home/ftp/pub/veclinux/packages
You can also edit this in gslapt, I think that's what happened to your setting
 (it's still the same characters, but the order is messed up)
Most music on my soundcloud page was arranged in programs running on VL.