April 18, 2015, 03:11:30 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: PCI Network Adapter detected during Install but not shown later ...  (Read 1864 times)
Posts: 2

« on: July 06, 2007, 04:06:35 am »


I tried to install VL 5.8 Gold on my old Box (Duron 800, 128 Mb RAM) and it looks very nice, except the PCI-Network-Card (D-link 538tx). During Installation, a Window pops up, saying it got detected, but in but in the following steps there is no Eth0 avaliable, only the "DUMMY".

I have already checked the MD5 of my ISO, it is allright, i also checked the files during Install. I also tried 2 other Network Cards (realtek and Noname) and had the same problem, same thing with differnent PCI-slots.

Another thing ... During the Installation in cannot choose the an Swap partition, everytime i select the point in the menu it says "skipping swap..." but it installed fine anyway.

any suggestions?
« Last Edit: July 06, 2007, 04:46:16 am by Thundergod_Thor » Logged
Posts: 1868

« Reply #1 on: July 06, 2007, 04:24:55 am »

The NIC card try in a console as root "ifconfig" you
are looking for eth0. If it exists then use as root "dhcpcd"
to get an ip address. Everything should be good from there.

Note: Do not use the quotes for the commands.

As far as swap did you make a swap partition?

Posts: 2

« Reply #2 on: July 06, 2007, 04:42:39 am »

thanks for the quick response!

ifconfig only shows "lo",  no eth0

about the swap ... i made 3 partitions with the partitioning program, and later set one as tmp in the step where you can mount additional partitions (there was also no option to format it in swap so i chose reiserfs) ... anyway i have no problem there, i was just wondering why there was a point in the menue which i couldnt select.
« Last Edit: July 06, 2007, 06:15:46 am by Thundergod_Thor » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!