VectorLinux
October 02, 2014, 04:10:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: installing acrobat reader  (Read 1821 times)
ramesh
Member
*
Posts: 67


« on: July 07, 2007, 07:20:15 pm »

Hi,

How to install acrobat reader on VL5.8 standard ?
Logged
bigpaws
Vectorian
****
Posts: 1850


« Reply #1 on: July 07, 2007, 07:38:14 pm »

Google linix acrobat reader:

http://www.linuxpackages.net/faq/index.php?sid=799838&lang=en&action=artikel&cat=38&id=35&artlang=en

Bigpaws
Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #2 on: July 07, 2007, 07:45:00 pm »

1. Download http://www.adobe.com/products/acrobat/readstep2.html (select tar.gz from dropdown).
2. Right click on AdobeReader_enu-7.0.9-1.i386.tar.gz and select "extract here (gzipped tar).
3. Enter AdobeReader folder.
4. Right click somewhere in window and select "Open terminal here"
5. Type su then enter.  Then enter your root password.
6. Type sh INSTALL
7. Answer questions.  Most of them you can select Y.
8. You will find a shiney new Adobe icon in the "Office" category of your menu.

If when you open Adobe, you get a error dialog: There was and error while loading the plug-in 'PPKLite.api'. The plug-in failed to initialize.

You can open a console, type su and your pass.  Then enter
Code:
rm /usr/local/Adobe/Acrobat7.0/Reader/intellinux/plug_ins/PPKLite.api
and that will delete the plug-in and that problem will go away.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #3 on: July 07, 2007, 07:56:53 pm »

How to install acrobat reader on VL5.8 standard ?

First make sure you really need it. VL 5.8 Standard comes with xpdf, which loads much faster than Adobe Reader and may be enough for you. I use xpdf in my browsers and for quick and dirty reading of PDFs. I have run into some PDFs that don't display properly in xpdf, so if I'm dealing with one of them, I use Adobe Reader. Adobe Reader is also superior for printing PDFs.

To install it in VL, go to http://www.adobe.com/products/acrobat/readstep2.html and select .tar.gz under the "Select your version of Linux" dropdown.  Click on Continue. In Step 2, make sure you meet the system requirements, which exceed many of the computers we see mentioned in this forum. VL 5.8 Standard provides the necessary OS, browser, and GTK+ libraries, but you do need 512 megs of RAM and 60 megs or more of free disk space.

Then click on Download Adobe Reader. Once the .tar.gz file is downloaded, switch to the directory it's in and untar it. I like to use Midnight Commander for this. Just highlight the file and hit the F2 key. Pick Unpack Selected File. Once the file is untarred into its own directory, switch to that and su to root. Then run the installation script (INSTALL.SH, I think). Answer the questions and Adobe Reader's script will do the rest. I always run ldconfig as root after I install anything just in case there are libraries that need to be made known to the system.

The command for the executable is acroread. If you type acroread as user at a terminal prompt and it doesn't start, create a symlink from /usr/local/Adobe/Acrobat7.0/bin/acroread to a directory on your path, such as /usr/bin. (Use whatever path is correct for your own /adobe/Acrobat 7.0/bin/acroread.) You have to do that as root. Once acroread or a symlink is in your path, you should be able to start it without difficulty. As you see, no compiling is necessary and you don't need a Slackware or Vector package.

If you don't have enough RAM for the latest version of Reader, you can download earlier versions here:
http://ftp://ftp.adobe.com/pub/adobe/acrobatreader/unix/

Get the most recent version your hardware supports, as older versions won't open files that require the latest Adobe Reader.
--GrannyGeek

Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
ramesh
Member
*
Posts: 67


« Reply #4 on: July 08, 2007, 07:49:44 am »

Dear exeterdad,

your directions worked  - Thank you
Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #5 on: July 08, 2007, 07:53:28 am »

My pleasure friend!  Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!