VectorLinux
October 24, 2014, 07:15:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Standard VL, Dial up modem problem  (Read 1494 times)
zeeone
Member
*
Posts: 1



« on: July 09, 2007, 08:14:56 pm »

And away we go....

Now, the modem works under Root just fine, but from the user it is a no go.  The error says the user does not have the permission to use the modem.

Could someone point me in the right direction to clear up this last little bug?   Thanks
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #1 on: July 10, 2007, 04:57:52 am »

You need to add yourself to the tty group. You can do it with the usermod command or editing the /etc/group file, both as root. You need to do it with caution, in both methods. You can know the list of your groups with the id command, add yourself to all the current groups plus the tty one with usermod -G.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!