Please support VectorLinux!

Author Topic: [Solved] Frozen Bubble no-go in SOHO 5.8  (Read 2954 times)

nubcnubdo

  • Vectorian
  • ****
  • Posts: 675
[Solved] Frozen Bubble no-go in SOHO 5.8
« on: July 11, 2007, 06:34:43 pm »
Here is the terminal output for Frozen Bubble. I got just about the same result in Slackware 12.0:

Code: [Select]
user:$ frozen-bubble
Can't locate Locale/gettext.pm in @INC (@INC contains: /usr/lib/perl5/5.8.8/i486-linux /usr/lib/perl5/5.8.8 /usr/lib/perl5/site_perl/5.8.8/i486-linux /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl .) at /usr/bin/frozen-bubble line 51.
BEGIN failed--compilation aborted at /usr/bin/frozen-bubble line 51.

What will it take to get FB on SOHO?
« Last Edit: July 11, 2007, 07:54:39 pm by nubcnubdo »

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1283
Re: Frozen Bubble no-go in SOHO 5.8
« Reply #1 on: July 11, 2007, 07:19:53 pm »
I just downloaded FrozenBubble from the repository and it works just fine.... Where did you obtain your  program from?
ASUS K73 Intel i3 Dual Core 2.3GHz

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Frozen Bubble no-go in SOHO 5.8
« Reply #2 on: July 11, 2007, 07:22:00 pm »
Where did you get frozen-bubble from?
I just got it from slapt-get and it pulled the needed deps

Code: [Select]
root:# slapt-get --install frozen-bubble
Reading Package Lists... Done
The following NEW packages will be installed:
  SDL_Pango perl-gettext frozen-bubble

nubcnubdo

  • Vectorian
  • ****
  • Posts: 675
Re: Frozen Bubble no-go in SOHO 5.8
« Reply #3 on: July 11, 2007, 07:39:19 pm »
I got it from here:
ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.8/packages/games

EDIT: I followed uelsk8s instructions, and all went well. Thanks
« Last Edit: July 11, 2007, 07:54:15 pm by nubcnubdo »

backwoodsbob

  • Member
  • *
  • Posts: 6
Re::frozen-bubble-same problem
« Reply #4 on: July 20, 2007, 06:15:29 pm »
Hi ,
I'm having the same problem as noted in the original post, with the same error.
I removed the original build and used the noted repository.
Slapt-get installed, right down to the icon in the games directory,
trouble is when I try to launch it starts then fails.
Checking it out in terminal gives the fail to compile at line 51 error.
Is gettext really looking for an object that has a different version, or is the trouble
further back and it's just reporting at this point?
Any input would help ( bloody game is truly addictive }
Thanks