Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: vector SOHO usb problems  (Read 1637 times)


  • Member
  • *
  • Posts: 1
vector SOHO usb problems
« on: July 12, 2007, 08:49:04 am »

Hi, i've been using various Linux Distros for awhile now, and recently come accross vectorlinux as i like the fact it has dvdcss/play and vlc media player included. I have installed the SOHO version on two of my pcs (asus k8ux/amd sempron 2800+ and ecs/sempron 2800). Both machines have the same problem - usb sticks don't mount properly. I checked under /mnt and there is a folder alocated but its empty. Also, the active light on the stick doesnt glow. Usb is fine on both pcs as it works in other distros and windows, and i've tried other usb sticks to no avail. Any ideas?


  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: vector SOHO usb problems
« Reply #1 on: July 12, 2007, 09:07:12 am »

Did you give the system a few seconds (some lousy sticks/memory cards don't mount very fast)? Did you not get a USB memory device icon pop up on your screen after a few seconds? It should be there. You then click the icon to open up the file manager.

If you don't get any of that then unplug the USB device, open up a terminal and type "tail -f /var/log/messages" and then plug in the USB stick again. We then need you to post the messages output to the terminal to this thread so we can diagnose your problem. You do that by highlighting the text with your mouse, go into the forum and then paste the text into the window with a middle mouse click.
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll