Please support VectorLinux!

Author Topic: wifi-radar problems (solved)  (Read 7919 times)

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: wifi-radar problems
« Reply #15 on: August 08, 2007, 06:35:40 am »
I think we made some progress on that last problem. Urbanvoodoo found the permissions of the skel user are not right. Check this: http://www.vectorlinux.com/forum2/index.php?topic=3422.0
With the right permissions you should be able to copy the desktop original config from /etc/skel to your home dir and that, hopefully, will do the trick.
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

mithion

  • Member
  • *
  • Posts: 53
Re: wifi-radar problems
« Reply #16 on: August 08, 2007, 12:19:26 pm »
The scanning issue has to do with the wifi-radar default configuration.  This configuration is given in
the file wifi-radar.conf in /etc/wifi-radar/ folder.  You have to find the "Interface" line and replace
the eth0 with whatever your wireless interface is called.  This you can find in
/etc/modprobe.conf.  This way, wifi-radar should let you scan accordingly and form a profile.
As for the automated startup on boot, I would very much like to know how to do that myself.

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: wifi-radar problems
« Reply #17 on: August 08, 2007, 12:32:34 pm »
With wifi-radar 1.9.8 (now in the patches repository) you no longer have to manually edit the .conf file.  Just click the Preferences button and set the interface from within the GUI.  ;D
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1