Please support VectorLinux!

Author Topic: 070713 - GPGME and libgpg-error  (Read 1578 times)

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
070713 - GPGME and libgpg-error
« on: July 13, 2007, 03:13:23 pm »
roseway has built and packaged the GPGME and libgpg-error libraries, both of which are available for download from the testing repository:

Package: http://vectorlinux.osuosl.org/veclinux-5.8/testing/libs/gpgme-1.1.4-i586-2vl58.tlz

Code: [Select]
gpgme: gpgme (GnuPG Made Easy (GPGME) is a C language library that allows to add
gpgme: support for cryptography to a program.)
gpgme:
gpgme: GnuPG Made Easy (GPGME) is a C language library that allows to add
gpgme: support for cryptography to a program.  It is designed to make access
gpgme: to public key crypto engines like GnuPG or GpgSM easier for
gpgme: applications.  GPGME provides a high-level crypto API for encryption,
gpgme: decryption, signing, signature verification and key management.
gpgme:
gpgme: GPGME uses GnuPG and GpgSM as its backends to support OpenPGP and the
gpgme: Cryptographic Message Syntax (CMS).
gpgme:
gpgme: GPGME runs best on GNU/Linux or *BSD systems.  Other Unices may
gpgme: require small portability fixes, send us your patches.
gpgme:
gpgme: Website: http://www.gnupg.org/related_software/gpgme/
gpgme: License: GNU GPL
gpgme: Authors:
gpgme: Maintainer: Marcus Brinkmann <marcus@g10code.com>
gpgme: Bug reports: bug-gpgme@gnupg.org
gpgme: Security related bug reports: security@gnupg.org
gpgme:
gpgme:
gpgme: FSF <gnu@gnu.org>
gpgme: - Code taken from GnuPG 1.0: gpgme/w32-util.c, GnuPG 1.1: jnlib/.
gpgme:
gpgme: g10 Code GmbH <code@g10code.com>
gpgme: - All stuff since mid march 2001.
gpgme:
gpgme: Werner Koch <wk@gnupg.org>
gpgme: - Design and most stuff.
gpgme:
gpgme: Wojciech Polak <polak@lodz.pdi.net>
gpgme: - gpgme.spec

Package: http://vectorlinux.osuosl.org/veclinux-5.8/testing/libs/libgpg-error-1.4-i586-2vl58.tlz

Code: [Select]
libgpg-error: libgpg-error (Library of GnuPG error codes)
libgpg-error:
libgpg-error: This is a library that defines common error values for all GnuPG
libgpg-error: components.  Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
libgpg-error: Libksba, DirMngr, Pinentry, SmartCard Daemon and more.
libgpg-error:
libgpg-error: Website: http://www.gnupg.org/related_software/libgpg-error/
libgpg-error: License: GNU GPL
libgpg-error:

Post feedback here.