VectorLinux
November 23, 2014, 07:32:59 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: USB Zip 250 drive?  (Read 1105 times)
maddog
Member
*
Posts: 3


« on: July 13, 2007, 03:48:08 pm »

Hey all!

Back with VL after about 2 years away on other OSes (work sucks that way!). I think the last time I regularly  used VL would probably have been v3.2 SOHO. It was my favorite distro from v1.8 to v3.2. It's good to be back. I had forgotten how user friendly VL is!

Now to my question. I have a USB Zip 250 drive that VL 5.8 SOHO doesn't seem about to mount. I can see it in lsusb and VMware server can find it in Win98se but VL is clueless. How does one mount a usb zip drive? VL can see my external HD and it mounts it just fine.  Ideas?

--Ray.
Logged
easuter
Global Moderator
Vectorian
*****
Posts: 2160



« Reply #1 on: July 15, 2007, 09:49:19 am »

Was the disk in the drive when you plugged it in?
« Last Edit: July 16, 2007, 02:37:43 pm by easuter » Logged

maddog
Member
*
Posts: 3


« Reply #2 on: July 16, 2007, 02:27:07 pm »

Was the disk in the drive when you plugged it in?

Ah ha! It's being treated like a jump drive! Thanks for the hint. Smiley
--Ray.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!