Please support VectorLinux!

Author Topic: install amarok  (Read 1119 times)

ramesh

  • Member
  • *
  • Posts: 67
install amarok
« on: July 13, 2007, 04:48:06 pm »
Hi all,

when igive the command slapt-get --install amarokmeta, the out put is as under :

Reading package lists .......Done

use --ignore-dep to override

The following packages have unmet dependencies:

            arts:  Depends:  qt >= 3.3.7 -i586 -5vl58

The following packages have been EXCLUDED

    amarokmeta

0upgraded, 0newlyinstalled  0 to remove and 1 not upgraded


How to solve the problem ?

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: install amarok
« Reply #1 on: July 13, 2007, 05:10:21 pm »
Try
Code: [Select]
slapt-get --install amarokMake sure you have both the 'testing' and the 'patches' repository enabled (you can do this in gslapt).
Most music on my soundcloud page was arranged in programs running on VL.