VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Init Id "ix" respawing too fast!  (Read 1810 times)

hans_blink

  • Member
  • *
  • Posts: 3
Init Id "ix" respawing too fast!
« on: July 23, 2007, 07:41:39 am »

I get this message on a Live CD boot,

It then says "disabled for 5 mins"
After that it loops with the following
Rc.X ==> Going to multiuser GUI mode
/etc/rc.d/rc.X line 40: find: command not found .... more messages.
This keeps repeating

Any suggestions?

Hans
Logged

hans_blink

  • Member
  • *
  • Posts: 3
Re: Init Id "ix" respawing too fast!
« Reply #1 on: July 23, 2007, 11:35:22 pm »

Can anybody help me on this issue?
Logged

roseway

  • Packager
  • Vectorite
  • ****
  • Posts: 135
Re: Init Id "ix" respawing too fast!
« Reply #2 on: July 24, 2007, 12:11:25 am »

Did you check the MD5sum of the downloaded ISO, and did you burn the CD at a fairly low speed?
Logged
Eric

hans_blink

  • Member
  • *
  • Posts: 3
Re: Init Id "ix" respawing too fast!
« Reply #3 on: July 24, 2007, 01:37:12 am »

low speed yes (4x), md5sum no
Logged

roseway

  • Packager
  • Vectorite
  • ****
  • Posts: 135
Re: Init Id "ix" respawing too fast!
« Reply #4 on: July 24, 2007, 04:39:06 am »

It could be a corrupted download. You should check the MD5sum.
Logged
Eric