Please support VectorLinux!

Author Topic: Xfce panel doesn't display  (Read 1538 times)

imchairmanm

  • Member
  • *
  • Posts: 4
Xfce panel doesn't display
« on: July 23, 2007, 03:43:54 am »
Hello everybody,

I wanted to start off by saying that I'm fairly new to linux and especially new to Vector and Xfce so I'm sorry if there's a simple solution to this, I just can't figure it out.  I restarted my computer a few days ago and when it rebooted, Xfce restarted fine with the exception of the panel at the bottom of the screen.  I don't think I changed anything between when the time when the panel was working and now, but I must have.

I've rebooted a few times and that doesn't seem to make any difference.  I can get the panel running using the "xfce4-panel" command in the terminal, but it disappears as soon as I close the window and I'd rather fix the problem than work around it.

I appreciate any help in solving this problem.  Thanks for your time!

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: Xfce panel doesn't display
« Reply #1 on: July 23, 2007, 03:50:18 am »
Googled "xfce panel disapperaing"

http://ubuntuforums.org/showthread.php?t=139424

There is also a post on this forum if you use the search button,

Bigpaws

imchairmanm

  • Member
  • *
  • Posts: 4
Re: Xfce panel doesn't display
« Reply #2 on: July 23, 2007, 04:05:28 am »
Thanks for the reply. I didn't see the ubuntu page.  The page in the forums didn't give any useful information.

I tried what the ubuntu post said and the terminal command worked.  It recommends just checking save session to get the panel to reappear next time. Does that save the settings permanently, or just until you log in without having that ticked.

Also, as a side note, the "Quit" button doesn't seem to be working from the panel menu.  It's a minor problem, but any ideas?

Thanks again for the reply.

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Xfce panel doesn't display
« Reply #3 on: July 23, 2007, 02:05:06 pm »
To get the xfce panel back, you have to use a command like "xfce-panel" (not sure that's exactly correct). Open a terminal, and type "xfce[Tab][Tab]" you should get a list of available commands that start with "xfce".

Start the right one from the "run command" thing in the menu.
Most music on my soundcloud page was arranged in programs running on VL.