VectorLinux
September 02, 2014, 06:25:52 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: problem with amarok  (Read 2250 times)
ramesh
Member
*
Posts: 67


« on: July 23, 2007, 03:38:48 am »

Hi All,

Installed amarok.  It is listed in the menulist. But does not start.  When typing 'amarok' in the terminal I get the following out put :


root:# amarok
Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
Amarok: [Loader] Starting amarokapp..
Amarok: [Loader] Don't run gdb, valgrind, etc. against this binary! Use amarokapp.
amarokapp: error while loading shared libraries: libtunepimp.so.3: cannot open shared object file: No such file or directory


How to solve the problem  ?
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1545


I like the bass to go BOOM!


WWW
« Reply #1 on: July 23, 2007, 03:54:12 am »

I don't know how you installed Amarok, but if you had used slapt-get /gslapt all it's dependencies would've been fetched. You can install libtunepimp manually
Code:
slapt-get --install libtunepimp
But if I were you, I'd just remove amarok and install again (it's dependencies SHOULD be downloaded and installed automagically)
Code:
slapt-get --remove amarok && slapt-get --install amarok
Logged

Most music on my soundcloud page was arranged in programs running on VL.
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #2 on: July 23, 2007, 03:58:09 am »

You need to install libtunepimp. Search for libtunepimp in gslapt, right-click on it, click install, click execute.

It should have been fetched automatically when installing amarok.
Did you install amarok with gslapt? Did it give you any dependency errors?

If libtunepimp IS installed, then amarok isn't able to get that file, and we need some other solution. But for now, try this.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!