VectorLinux
September 21, 2014, 01:47:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: arts: Depends: qt >= 3.3.7-i586-5vl58  (Read 1680 times)
carsten
Vectorite
***
Posts: 137


I know why birds sing ...


« on: July 23, 2007, 12:24:47 pm »

Hy,
I had to reinstall VL from scrap. I used the VL 5.8 Standard release.
When I try to install k3b gslapt tells me:

arts: Depends: qt >= 3.3.7-i586-5vl58

When I contine and try to start k3b I get:

k3b: error while loading shared libraries: libkparts.so.2: cannot open shared object file: No such file or directory

I can not find this packages in the repro. Before k3b was working on my box and on 5.8 Standard, so what is wrong?  Huh

Carsten

Logged

Tam exacte ut oportet, non ut licet!
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1548


I like the bass to go BOOM!


WWW
« Reply #1 on: July 23, 2007, 12:36:10 pm »

That qt package is here (you may want to include the "patches" repository in (g)slapt(-get):

http://ftp://ftp.nluug.nl/pub/os/Linux/distr/vectorlinux/veclinux-5.8/patches/libs/qt-3.3.7-i586-5vl58.tlz
libkparts is part of kdelibs. kdelibs was probably excluded as well during install because you chose to ignore deps when qt wasn't found.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
carsten
Vectorite
***
Posts: 137


I know why birds sing ...


« Reply #2 on: July 23, 2007, 08:09:33 pm »

Thanx  Cheesy
This tip made it.
Carsten
Logged

Tam exacte ut oportet, non ut licet!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!