April 18, 2015, 11:36:39 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: defunct ?? - openbox  (Read 2363 times)
Posts: 2

« on: July 24, 2007, 12:30:10 am »

on every distro openbox worked fine... vector was disapointing a bit.. instaled openbox from repos and worked.. but my conf files (rc.xml etc) didnt work so i tried to upgrade to 3.4 without succes openbox even havent started..
so i tried to get em work in 3.2 version after make new confs - clear confs- i tried to run xterm after start (added to even tried in .xinit.rc) but without succes..
so iam suspecting that openbox dont read these files at all and dont know how to fix it :-/

edit : after (somehow upgrade to 3.4.2 and then 3.4.3  and now it works cca) succesfull install of 3.4.3 still have some problems same as up - dont use and when using (in rc.xml) W-F1 (shall work as WIN+F1) it ignores it.. so how to get winkey works?
« Last Edit: July 24, 2007, 12:55:45 am by KloBass » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!