Please support VectorLinux!

Author Topic: Picasa troubles (solved)  (Read 2952 times)

carsten

  • Vectorite
  • ***
  • Posts: 137
  • I know why birds sing ...
Picasa troubles (solved)
« on: July 24, 2007, 11:12:40 am »
Hy together,
after the tragic incident with an attempt to resize my partions I had to do complete re-install.
One of my favorite applications is Picasa (Linux-Version). It is installed and running fine so far, but every first start after boot it tells me:

/dev/nvidia0 or /dev/nvidiactl are not accessable, Picasa will crash if the files are not accessable. To fix this, as root, please run:

chmod 666 /dev/nvidia0 /dev/nvidiactl


Easy enough, and afterwards it runs. But it will be the same every time again. Can somebody explain this or has a permanent cure?

Btw, my box is staring a Nvidia GForce 5500, running on the legacy-driver of Vector 5.8 Standard

Carsten



« Last Edit: July 24, 2007, 12:23:03 pm by carsten »
Tam exacte ut oportet, non ut licet!

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Picasa troubles
« Reply #1 on: July 24, 2007, 11:38:22 am »
...chmod 666 /dev/nvidia0 /dev/nvidiactl[/color]
Easy enough, and afterwards it runs. But it will be the same every time again. Can somebody explain this or has a permanent cure?
...

I am not sure but try adding that line to the bottom of your /etc/rc.d/rc.local file.
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

carsten

  • Vectorite
  • ***
  • Posts: 137
  • I know why birds sing ...
Re: Picasa troubles (solved)
« Reply #2 on: July 24, 2007, 12:25:29 pm »
Hy,
that did it  :D
I will chant 1000 songs to praise your wisdom and charitable mindset  ;D

Carsten
Tam exacte ut oportet, non ut licet!