Please support VectorLinux!

Author Topic: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5  (Read 4483 times)

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« on: July 24, 2007, 02:44:15 pm »
Audacious ans Audacious plugin packages are available for download from the testing repo:

Source: http://vectorlinux.osuosl.org/veclinux-5.8/source/testing/x-apps/audacious/
Package: http://vectorlinux.osuosl.org/veclinux-5.8/testing/x-apps/audacious-1.3.2-i586-1vl58.tlz

Code: [Select]
audacious: Audacious media player
audacious:
audacious: Audacious is a fork of beep-media-player 0.9.7.1.
audacious: It is compatible with XMMS themes, and shares a similar
audacious: look and feel to XMMS and BMP.
audacious:
audacious: Website: http://audacious-media-player.org
audacious: License: GNU General Public License, version 2

Source: http://vectorlinux.osuosl.org/veclinux-5.8/source/testing/libs/audacious-plugins/
Package: http://vectorlinux.osuosl.org/veclinux-5.8/testing/libs/audacious-plugins-1.3.5-i586-1vl58.tlz

Code: [Select]
audacious-plugins: Audacious plugins
audacious-plugins:
audacious-plugins: Collection of audio plugins for Audacious 1.3.x
audacious-plugins:
audacious-plugins: Website: http://audacious-media-player.org/
audacious-plugins: License: GNU General Public License, version 2

Note: Audacious is useless without the plugins packages, so make sure you install both before posting a bug report ;)

Post feedback for these packages here.
« Last Edit: July 24, 2007, 02:47:39 pm by easuter »

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #1 on: July 25, 2007, 04:05:52 am »
Installed.. Won't start using KDE and when started from console, I receive:

audacious: error while loading shared libraries: libmcs.so.1: cannot open shared object file: No such file or directory
ASUS K73 Intel i3 Dual Core 2.3GHz

easuter

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 2160
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #2 on: July 25, 2007, 10:17:53 pm »
retired1af, did you install the packages using slapt-get or did you download them manually?
Audacious requires the mcs library and it is in its dependency list, so it should be installed when you install audacious with slapt-get/Gslapt.

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #3 on: July 26, 2007, 01:21:50 am »
Heh.. Just downloaded via the link provided.. I'll use slapt-get and see what happens. :)


Edit -- Strange.. Using slapt-get and gslapt I get a missing dependency error of: audacious: Depends: mcs >= 0.4.1-i586-1vl58.
« Last Edit: July 26, 2007, 01:55:09 am by retired1af »
ASUS K73 Intel i3 Dual Core 2.3GHz

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #4 on: July 26, 2007, 02:01:54 am »
I slapt-got it just fine.
Most music on my soundcloud page was arranged in programs running on VL.

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #5 on: July 26, 2007, 02:23:27 am »
Something isn't right on my machine, then.. I even did a manual search in the repository for mcs and didn't find it. Time to clear out the logs and start fresh...
ASUS K73 Intel i3 Dual Core 2.3GHz

Freeman

  • Tester
  • Vectorite
  • ****
  • Posts: 323
  • Choice to the user!
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #6 on: July 26, 2007, 04:07:48 am »
Thx Easuter! The package is working just fine!

And my problem with the tray icon is also fixed, because there's a newer version in the plugin package you've packaged. Thanks again!  :)
It's better to die 10 times, than never to have loved at all.

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2296
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #7 on: July 26, 2007, 04:49:51 am »
Something isn't right on my machine, then.. I even did a manual search in the repository for mcs and didn't find it. Time to clear out the logs and start fresh...

it is /extra/libs, may be you need to add the extra repo to your slapt-getrc
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: 070724 - Audacious 1.3.2 and Audacious Plugins 1.3.5
« Reply #8 on: July 26, 2007, 05:03:50 am »
Danke! That did the trick. :)
ASUS K73 Intel i3 Dual Core 2.3GHz