VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [SOLVED] Unable to connect to CIFS host  (Read 24978 times)

jimwill

  • Member
  • *
  • Posts: 43
[SOLVED] Unable to connect to CIFS host
« on: July 25, 2007, 07:06:19 am »

Ok, still trying to get vl to print to my windows shared lexmark x1185. If the printer is directly connected to the vl box it works, but samba is giving me troubles  :o
version = VL5.8 SOHO
http://localhost:631 will not work - however http://localhost:631/admin does!
After doing a printer install, when I do a test print I get the "Unable to connect to CIFS host"
Searching on google I found the below link that was said to be an excellent article, but it is missing!
Can anyone re-post that link, or otherwise help?

http://www.vectorlinux.com/forum2/index.php?PHPSESSID=615327c819ffad0c47117320ee9bd046&topic=1921.msg11312#msg11312
« Last Edit: July 27, 2007, 01:42:10 pm by jimwill »
Logged

jimwill

  • Member
  • *
  • Posts: 43
Re: Unable to connect to CIFS host
« Reply #1 on: July 27, 2007, 01:41:32 pm »

Ok, I couldn't find any reason for not being able to print to the remote printer, got disgusted and deleted the printer, then re-installed it. I'm now able to print.
I'll ignore the problem of http://localhost:631 not working!

BTW: thanks for all the helpful replies!
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: [SOLVED] Unable to connect to CIFS host
« Reply #2 on: July 27, 2007, 01:45:08 pm »

Quote
BTW: thanks for all the helpful replies!

Doh!!
I guess I should of let you know I was reading you post? lol  I had no idea how to help you.  Glad you got it going anyhow.
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Unable to connect to CIFS host
« Reply #3 on: July 27, 2007, 06:48:10 pm »

Ok, I couldn't find any reason for not being able to print to the remote printer, got disgusted and deleted the printer, then re-installed it. I'm now able to print.
I'll ignore the problem of http://localhost:631 not working!

Have you tried http://localhost:631/

The trailing slash seems to make a difference. Let us know if that helps.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

jimwill

  • Member
  • *
  • Posts: 43
Re: Unable to connect to CIFS host
« Reply #4 on: July 27, 2007, 08:12:31 pm »


Have you tried http://localhost:631/

The trailing slash seems to make a difference. Let us know if that helps.
--GrannyGeek
Don't help - however http://localhost:631/admin will work. If I click the "Home" option there then I get the 404, but all other options seem to work. It is usable as is, just have to remember to put in the admin!  ;D
(Thanks for the suggestion Granny!)
Logged