Please support VectorLinux!

Author Topic: [Solved] GSLAPT dependency failure  (Read 1233 times)

mick12345678

  • Vectorite
  • ***
  • Posts: 140
[Solved] GSLAPT dependency failure
« on: July 28, 2007, 09:04:58 am »
I tried to get Audacity using Gslapt, but it refused, giving me a dependency error along the lines of
"wxGTK > 2.6.3-i586-6vl58".
I looked at wxGTK in the package list and my installed vn is indeed less than the above (4vl58).

Question is : why doesn't Gslapt just go ahead and get the updated wxGTK package - or at least offer that as an option ?
« Last Edit: July 29, 2007, 01:33:02 pm by lagagnon »

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: GSLAPT dependency failure
« Reply #1 on: July 28, 2007, 09:10:11 am »
You probably don't have the "patches" repository enabled. In gslapts settings, you can add one, like ftp://ftp.nluug.nl/pub/os/Linux/distr/vectorlinux/veclinux-5.8/patches/   or    http://vectorlinux.osuosl.org/veclinux-5.8/patches/ 
Most music on my soundcloud page was arranged in programs running on VL.

mick12345678

  • Vectorite
  • ***
  • Posts: 140
Re: GSLAPT dependency failure
« Reply #2 on: July 29, 2007, 01:28:55 pm »
got it in one - thanks  ;D :) ;) :D