VectorLinux
April 19, 2014, 07:17:47 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [Solved] GSLAPT dependency failure  (Read 1040 times)
mick12345678
Vectorite
***
Posts: 140


« on: July 28, 2007, 09:04:58 am »

I tried to get Audacity using Gslapt, but it refused, giving me a dependency error along the lines of
"wxGTK > 2.6.3-i586-6vl58".
I looked at wxGTK in the package list and my installed vn is indeed less than the above (4vl58).

Question is : why doesn't Gslapt just go ahead and get the updated wxGTK package - or at least offer that as an option ?
« Last Edit: July 29, 2007, 01:33:02 pm by lagagnon » Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1545


I like the bass to go BOOM!


WWW
« Reply #1 on: July 28, 2007, 09:10:11 am »

You probably don't have the "patches" repository enabled. In gslapts settings, you can add one, like http://ftp://ftp.nluug.nl/pub/os/Linux/distr/vectorlinux/veclinux-5.8/patches/   or    http://vectorlinux.osuosl.org/veclinux-5.8/patches/ 
Logged

Most music on my soundcloud page was arranged in programs running on VL.
mick12345678
Vectorite
***
Posts: 140


« Reply #2 on: July 29, 2007, 01:28:55 pm »

got it in one - thanks  Grin Smiley Wink Cheesy
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!