VectorLinux
September 17, 2014, 07:18:12 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Compressed soundfiles and SOHO5.8; Where did it go wrong?  (Read 1989 times)
SuSE-Refugee
Ex-Officio
Vectorite
****
Posts: 203


Dude In The Snappy Hat


« on: July 28, 2007, 12:50:29 pm »

As the title indicates: 5.8SOHO does not play nice with compressed soundfiles, be they MP3 or FLAC; They sound like played over a couple of "blown" speakers, ie-as if the rubber ring around the coil is torn.
For the non-audio-freaks, that means, it sounds "wobbly" and garbled.

I know, it's neither the files, nor the hardware, since the very same files play crispy-clear on both VL4.3 and 5.01SOHO, which are also installed on the very same machine.

What went wrong with the last version and more importantly: HOW CAN I FIX IT?
Logged

<Lame sig>
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1547


I like the bass to go BOOM!


WWW
« Reply #1 on: July 29, 2007, 02:38:24 am »

I too had poor sound quality on vl 5.8 SOHO with my other computer, I think it was the right channel that sounded seriously bad, like it received only a signal half the time. I never really figured it out but on another computer it seems to play just fine...
Logged

Most music on my soundcloud page was arranged in programs running on VL.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!