VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Compressed soundfiles and SOHO5.8; Where did it go wrong?  (Read 2209 times)

Megamieuwsel

  • Ex-Officio
  • Vectorite
  • ****
  • Posts: 210
  • Dude In The Snappy Hat
Compressed soundfiles and SOHO5.8; Where did it go wrong?
« on: July 28, 2007, 01:50:29 pm »

As the title indicates: 5.8SOHO does not play nice with compressed soundfiles, be they MP3 or FLAC; They sound like played over a couple of "blown" speakers, ie-as if the rubber ring around the coil is torn.
For the non-audio-freaks, that means, it sounds "wobbly" and garbled.

I know, it's neither the files, nor the hardware, since the very same files play crispy-clear on both VL4.3 and 5.01SOHO, which are also installed on the very same machine.

What went wrong with the last version and more importantly: HOW CAN I FIX IT?
Logged
<Lame sig>

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Compressed soundfiles and SOHO5.8; Where did it go wrong?
« Reply #1 on: July 29, 2007, 03:38:24 am »

I too had poor sound quality on vl 5.8 SOHO with my other computer, I think it was the right channel that sounded seriously bad, like it received only a signal half the time. I never really figured it out but on another computer it seems to play just fine...
Logged
Most music on my soundcloud page was arranged in programs running on VL.