VectorLinux
October 24, 2014, 10:23:58 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: How to set a static IP  (Read 1615 times)
jcmoor1
Member
*
Posts: 1


« on: July 29, 2007, 06:46:12 am »

I am a brand new user to version 5.8 standard. I really like how well VL runs on my old Pentium 2 laptop. I am having a problem getting Azureus to work: it keeps saying that it is firewalled. I have turned off the firewall in VL, and forwarded the correct ports through my router, to no avail.  One of the suggestions on the Azureus site is to set a static IP.  I can't figure out how to do this on VL. Any help appreciated. Please give basic instructions, as I am linux newbie.
Logged
bigpaws
Vectorian
****
Posts: 1856


« Reply #1 on: July 29, 2007, 07:01:31 am »

This is from the included documentation:

http://vectorlinux.osuosl.org/docs/vl58/manuals/vl5_admin_vasm_en.html

Bigpaws
Logged
roseway
Packager
Vectorite
****
Posts: 135



« Reply #2 on: July 30, 2007, 06:07:43 am »

To add to this, I had some difficulty getting any BitTorrent client to work properly, even though I had disabled the firewall in VL (I thought). However using the SERVICE section of VASM to disable the firewall service in every run level, followed by a reboot, solved the problem. The router has got uPNP enabled, and this now works with both Azureus and KTorrent.
Logged

Eric
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!