VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: /ect/fstab problem  (Read 3491 times)

Capu

  • Member
  • *
  • Posts: 15
/ect/fstab problem
« on: August 01, 2007, 06:22:21 am »

So, I cant open /ect/fstab with root anymore
I dont get what the problem is, I even reinstalled VL.
And yeah, writing and reading for root is enabled. Or well, reading and writing for owner, root is the owner.

When I try to open it for examble with mcedit, it just says "Cant open file for reading" and if I open it trought konqueror, I can see what is in it, but cant edit.
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: /ect/fstab problem
« Reply #1 on: August 01, 2007, 07:06:43 am »

what does
Quote
ls -l /etc/fstab
yield?
« Last Edit: August 01, 2007, 08:12:03 am by exeterdad »
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: /ect/fstab problem
« Reply #2 on: August 01, 2007, 07:07:55 am »

So, I cant open /ect/fstab with root anymore

First, make sure you're not typing the wrong thing (you did it here 2 times)

it's /etc/fstab
not /ect/fstab

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: /ect/fstab problem
« Reply #3 on: August 01, 2007, 07:33:53 am »

Nice catch Moe  ;)
Logged

Capu

  • Member
  • *
  • Posts: 15
Re: /ect/fstab problem
« Reply #4 on: August 01, 2007, 07:37:22 am »

Yeah, good point... so, I have been misstyping it whole month?  ;D
Ohwell, cant check currently, as I was wondering what would happen if I deleted it XD
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: /ect/fstab problem
« Reply #5 on: August 01, 2007, 07:53:38 am »

yeah, if you delete it, you'll probabbly b0rk your system, so I woulnd't do that..

I'd check for what exeterdad suggested first

Capu

  • Member
  • *
  • Posts: 15
Re: /ect/fstab problem
« Reply #6 on: August 01, 2007, 08:02:03 am »

Ohwell, I reinstalled VL agen ^^
Yeah, deleting fstab wasnt too good idea  :D
Ohwell, I guess it was a typo from the beginning anyways. Can acces it now normally
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3235
Re: /ect/fstab problem
« Reply #7 on: August 01, 2007, 08:49:42 am »

Please modify your post to reflect that this issue has been solved
(add "[solved]" to the title)