VectorLinux
August 20, 2014, 10:09:20 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Mousepad segfault  (Read 2134 times)
apock627
Member
*
Posts: 35


« on: August 02, 2007, 05:59:38 am »

Using VL5.8 standard, xfce.

When I open a text document in Thunar (default is mousepad) I get a busy pointer for a few seconds, then nothing happens.
Logged
apock627
Member
*
Posts: 35


« Reply #1 on: August 02, 2007, 06:03:32 am »

Sorry posted by mistake before I was ready

Using VL5.8 standard, xfce.

When I open mousepad from command line as user I get segmentation fault

WHen i open as root there's no problem

medit works fine

If there's no easy answer I was happy to uninstall mousepad and reinstall (or not, I'm happy with alternatives) but it's not installed as a package. Is it part of something else?
Next option, how to remove it from default action list for text documents in Thunar

Thanks
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #2 on: August 02, 2007, 05:02:24 pm »

Quote
Next option, how to remove it from default action list for text documents in Thunar

Cannot help with the segfault, but to open text documents with another application in Thunar, right-click on the file, choose "Open with another application", choose the application you want, make sure the "Make this the default application" checkbox is checked.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!