VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Screen Resolution Problem  (Read 3690 times)

Jerry

  • Vectorite
  • ***
  • Posts: 119
Screen Resolution Problem
« on: August 02, 2007, 04:08:25 pm »

Acer Aspire notebook with 1280x800 resolution, but when I reinstalled Vector SOHO 5.8
(trashed my previous intallation, but that's another thread) I somehow ended up
selecting "vesa" when it began installation.

Now my settings don't stick.  I've installed 915resolution and also added the needed line
in the /etc/rc.d/rc.local (I may not have written that right, but you know which one I
mean :) ) to make the settings stay after reboot.  I also made sure the right lines were
in the /etc/X11/xorg.conf file.  I also checked the vesa version of that and added the
resolution mode lines in there just in case, along with the default 24 depth.

But it goes back to 1024x768 every time.   ???  Any ideas on what I can do to make the
1280x800 setting stick?  I had this problem before and 915resolution solved it (along
with the added line in that "local" file I mentioned).
Logged

sysman

  • Member
  • *
  • Posts: 19
Re: Screen Resolution Problem
« Reply #1 on: February 27, 2008, 09:16:30 pm »

I had (have) the same problem with my satellite L40 -H14 using VL5.9. Strangely enough, with the live CD it is OK, but the installed version exhibits the same behavour as yours. When I did manage to get it with the right resolution, there were no fonts or icons on the desk top nor in the menus. I was told to try & copy the xorg.conf from the live to the installed, but that didnt help.
Logged